Tags:
create new tag
, view all tags
-- TomLehman - 2013-11-12

MAXREGIONAL.S5.b: Update the MAX Aggregate Manager to keep up to date with latest GENI AM APIs in use by other GENI Aggregates and GENI Experimenter tools.

Status:

We have upgraded a development instance of the MAX Aggregate Manager software to support the version of PlanetLab SFA (v3.x.x) software that includes GENI AM APIv3. This required an upgrade of the base Fedora OS, and required some adaptations of the MAX Aggregate Manager software as well. These changes do enable the MAX AM to support the GENI AM APIv3. However, the SFA AM APIv3 is not backward compatible with the GENI AM APIv2 version. As a result we will likely need to run two instances of the GENI AM API during a transition period. This needs to be discussed further. In addition, we are also evaluating the possibility of switching to be FOAM based as opposed to SFA.

Edit | Attach | Print version | History: r4 < r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions...
Topic revision: r3 - 2014-04-18 - TomLehman
 
  • Edit
  • Attach
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2021 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback